+1 800-419-COLO

On November 30 2009, a security vulnerability was discovered by Nikolaos Rangos (aka Kingcope) in recent FreeBSD releases exploting code in the run-time link-editor, rtld. A patch was shortly issued and updated binaries were announced December 3 2009 in FreeBSD security announcement FreeBSD-SA-09:16.rtld. This vulnerability is critical in nature as it allows a local user to get root access.

All new VPS deployments we make as of December 3 will have the necessary updates to mitigate this vulnerability.